Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Missing new options in 1.7.0

I just upgraded my version from 1.6 to 1.7. I previously installed just the 1.7 version to test out functionality and see the new features, etc.

However, when I went through the upgrade process I am not seeing the ability to add multiple attachments, nor the Captcha option, probably some others as well.

Not sure if I should redo the upgrade or how to get these options as these were two new features we really liked.

Any ideas on how to correct this? Thanks.
-J

Comments

  • Did you enable them?

    Admin panel -> Tickets

    1. scroll down to "Human Verification", check the box.

    2. scroll down to "Max. User File Uploads:" and "Max. Staff File Uploads:" set the drop downs to the number you want the Client and Staff to be able to attach respectively.

    click "Save Changes"
  • Hello, options enabled. I missed the checkbox for the "Captcha", got it working now.

    The options are set for allowing up to 3 attachments, but the browser only shows/allows me to upload one file.

    Getting closer though, thanks for the help!
    -J
  • If I remember correctly, you add them one at a time. Once you add one, it wil let you add another.
  • Yeah, that's what I was expecting to happen but no luck. Just puts the filename with a checkbox and removes the "button" to get another file.

    http://support.stamm-solutions.com

    I tried several browsers as well thinking it might be something browser specific, but no luck.

    -J
  • Hrm...

    Do you have access to your php.ini on the web server? If so check your max_file_uploads directive. If this is set to 1, it might be whats borking you.

    While your in there you may want to consider checking the following also: upload_max_filesize and post_max_size. My understanding is that upload_max_filesize should be set to the maximum single file size that you want people to be able to upload, and post_max_size should be upload_max_filesize * the number of files you allow.

    Out of curiosity what is your server OS (and version), webserver (and version), and PHP version?
  • Here are my settings.

    http://www.stamm-solutions.com/myphpsettings.php

    Parameters don't appear to be my issue. Thanks for your help.
Sign In or Register to comment.