Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Web Form Ticket: Staff Alert doesn't email

All email seems to work fine, except when a user creates a ticket using the web form at /open.php?

If they use the web form, the ticket gets created just fine, priority set correctly, and contents are all there. But emails are not generated to staff members.

If you send an email manually to our ticketing email account, it works fine! Anyone have any ideas?


osTicket v1.6 ST
IIS 7.5 on Server 2008 R2 SP1
PHP 5.4.0 through php-cgi.exe
Email using express smtp without any issues.


Alerts are on for: New tickets, new messages, new internal notes, and system errors.

Autoresponders on and working: New tickets, new ticket by staff, new message

Outgoing email: using express smtp
Incoming: pulls email successfully from exchange 2010 email server

Comments

  • You should probably upgrade to the current version. Also check in Admin panel -> Deparments -> your department under Auto responders and make sure they are enabled.
  • ntozier;44575 said:
    You should probably upgrade to the current version. Also check in Admin panel -> Deparments -> your department under Auto responders and make sure they are enabled.
    Duly noted. I've tested the new version, and like it, but we have many customization's I would have to port over as well. Not impossible, but time consuming. Unless anyone else chimes in, I'll look harder at going that route. Thanks for the advice.
Sign In or Register to comment.