Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

New Ticket Auto-Response Email Delay

Hi all,

I send an email to [email]support@xxx.com[/email] at 1pm but I received the new ticket auto response email at 10pm at the same day. It almost delay for 9 hours. May I know how to solve this problem?

Many thanks.

Comments

  • jamilee;44970 said:
    Hi all,

    I send an email to [email]support@xxx.com[/email] at 1pm but I received the new ticket auto response email at 10pm at the same day. It almost delay for 9 hours. May I know how to solve this problem?

    Many thanks.
    Could be different things including that it has nothing to do with osTicket at all.

    You need to provide detailed information such as how do you have osTicket setup to get email? Piping, cron...???
  • Mike-N-Tosh;44978 said:
    Could be different things including that it has nothing to do with osTicket at all.

    You need to provide detailed information such as how do you have osTicket setup to get email? Piping, cron...???


    Hi Mike, I clicked Admin Panel -> Email Settings and Options, I put [email]support@xxx.com[/email] as Default System Email. For Incoming Emails, I tick Enable POP/IMAP polling and Poll on auto-cron. For Outgoing Emails, I choose None: Use PHP mail function as Default Outgoing Email. Do you still need any detail information for it? Many thanks.
  • Did you setup cron (linux) or task scheduler (windows) to run the cron.php so that it actually checks for email?

    http://www.osticket.com/wiki/POP3/IMAP_Settings
  • ntozier;45328 said:
    Did you setup cron (linux) or task scheduler (windows) to run the cron.php so that it actually checks for email?

    http://www.osticket.com/wiki/POP3/IMAP_Settings


    Hi ntozier,

    I installed osticket in windows and I didn't setup the task scheduler. Actually this new ticket auto-response email is working but sometimes only it will delay to send out this auto-response email. I had ticked Enable POP/IMAP polling and Poll on auto-cron in Admin Panel there. So, should I do this task scheduler to avoid this problem?

    Many thanks.
  • If you've setup the Task Scheduler correctly you shouldn't need to also have :Poll on auto-cron: enabled.

    Glad that you got things working. :)
Sign In or Register to comment.