Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.9.2 is now available! Go get it now

Nothing saving

I have installed osTicket on my dev machine as per installation instructions.

I dont appear to be able to save anything. I started trying to set the noreply address and notification settings in admin > general settings. Nothing happens when I click Save Changes.

This issue appears to be application-wide for me. IE, i cannot save new users either, nor new departments. clicking the submit button renders no error, nor appears to post.

I have:
PHP Version 5.2.4
osTicket 1.6 rc4
Win XP Pro
Apache (Xampp)
MySQL 5.1.11

Comments

  • Have you checked the privileges for the osticket database?

    Make sure your database administrator has given the privileges for your osticket database, especially for Insert and Update privileges.

    Best regards,
    Masino Sinaga
  • permissions

    Im using the root user to access the Db, as defined in ostconfig.php.
  • Have you checked your php.ini for displaying error message? Make sure your error_reporting directive in php.ini could display any error/warning message from php in your browser, so we can detect the causes from the error/warning message.

    Best regards,
    Masino Sinaga
  • Error reporting

    error_reporting = E_ALL & ~E_NOTICE
    display_errors = On

    From all appearances, clicking the save button does not seem to submit the form at all. there is no page refresh, no browser redirection, just nothing happens.
  • This is so weird. Honestly, I have no idea how to solve this... :confused: because I am running on Windows XP Pro, too... and everything seems working good.

    I am not sure whether Windows Firewall to have influence on this? Is it on or off? Try to disable your Windows Firewall if it is enabled.

    Best regards,
    Masino Sinaga
  • Thanks

    Hi there. I had no idea either, I ended up setting it up on our linux server and all runs well.

    Thanks for your time anyway :D
Sign In or Register to comment.