Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

-- do not edit -- problem in Ticket Response/Reply email.

Hello! :)

On top in every "Ticket Reponse/Reply" email there are send out this text appear: "-- do not edit --".

Does anybody know why and how to make it disappear?

Thanks for helping! :)

Warm greetings
Klaus Hundal

Comments

  • What version are you running?

    Have you looked at the templates under "email" in the admin panel? If so what are they set to (copy and paste them here)?

    thanx...
    jason...
  • Hello jprost :)

    Thanks for helping!

    I just downloaded the new version.

    I have edited the email templates myself and the "-- do not edit --" is not written there.

    I have been looking in the different .php files and the MySQL but couldnt find where it comes from.

    Do you have any other ideas?

    Warm greetings
    Klaus Hundal
  • Found the solution.

    Hello again! :)

    I've found the solution.

    I just had to:

    1. Click the "Settings" tab in the admin panel.
    2. Then click the "Preferences" tab.
    3. Go down to "Email settings"
    4. Remove the mark from "Strip Quoted Reply".
    5. Remove the text "-- do not edit --" from "Reply Separator Tag".

    And it now dosn't show the "-- do not edit --" text in the "Ticket Reponse/Reply" emails sent out.

    Thanks for helping! :)

    Warm greetings
    Klaus Hundal
  • well I didn't actually help! :D

    It's great that you found it. That alerted me to my system having that set. I appreciate your taking the time to let us know what you did to fix it. I have changed it on mine.

    I wonder if this was an RC3 update...because I didn't have any issues with my responses in RC2. (Again I will harp on not having any release notes!!! :mad:;))

    thanx...
    jason...
  • On top in every "Ticket Reponse/Reply" email there are send out this text appear: "-- do not edit --".

    Does anybody know why and how to make it disappear?
    "-- do not edit --" is the Reply Separator Tag, it is supposed to help stripping unnecessary quoted texts from Re: Emails. Please see this thread for a detailed explanation.
Sign In or Register to comment.