Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Unable to login. Check SMTP settings.

I have found these error messages. While trying to add another email address. Please note that it is working very well with (support@server1.com) but when I am trying to add another email address (support@server2.com) that is provided by a different server I got these errors.

Unable to login. Check SMTP settings.

Failed to connect to smtp..com:25 [SMTP: Failed to connect socket: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. (code: -1, response: )]

However, if I disable SMTP & only keep POP3 enabled it says

Email updated successfully

It seems some SMTP issue with the email address.

Comments

  • Is this an issue of this kind ?

    Quote from OsTicket Wiki
    Important Note Regarding Use Of External SMTP Servers
    Some hosting companies (Hostgator.com, for example) do not allow the use of SMTP servers located on a separate server and will block all requests. Trying to connect to a blocked external SMTP server will result in a "login failure" message in OSTicket when trying to save the Outgoing Emails settings.

    If you have shell access with your hosting account you can manually test a connection to a remote SMTP server from the command line using telnet:
  • If no one will reply me here, where I go and find a solution ?
    No developers, admins etc?
  • I've send email via SMTP command line successfull. But can't setting SMTP from osticket.
    If Authentication Required : NO then "Email updated successfully" .
    But authen "yes" this error:

    Unable to login. Check SMTP settings
    authentication failure [SMTP: Invalid response code received from server (code: 535, response: authorization failed (#5.7.0))]


    Pls help me
  • I manage to fix this issue, but now getting another error.
    please note my email server is working fine when I use Outlook to send & recieve emails. but here I got 1 trouble when configuring emails. This is the error message.

    Invalid login. Check POP settings

    Can't open mailbox {pop3..com:110/pop3/novalidate-cert}INBOX: invalid remote specification

  • same

    I have the same problem.

    My username and password are right. I put them into my iphone. I also copy pasted them and I get the same error you mentioned above. What can I do? It doesn't seem to work right.
  • mirzayasir4;13546 said:
    I manage to fix this issue, but now getting another error.
    please note my email server is working fine when I use Outlook to send & recieve emails. but here I got 1 trouble when configuring emails. This is the error message.

    Invalid login. Check POP settings

    Can't open mailbox {pop3..com:110/pop3/novalidate-cert}INBOX: invalid remote specification

    So what did you fix? What did you do? maybe I can find where I am having issues.
  • I have same problem

    Don't know how to fetch emails .

    all details are correct, tried SMT with Authentication Required? = NO and work ok, but don't know how to fetch emails, can anybody help me please ?
  • ../scp/autocron.php nothing works, automail.php gives 77 error, its API invalid error. please help
  • Check SMTP Issues

    I just installed the latest version and I'm having the same problem with SMTP when trying to use an SSL port.

    I am hosting on hostgator.com and been in touch with their support team. I am able to configure the standard port 25 without a problem, but I want to use the SSL port 465. The IMAP/POP SSL settings are working fine.

    Hostgator indicated that they have removed the firewall entry block this functionality, but it still exists. At this point, I'm stumped. Any guidance appreciated.

    Regards,
    Rob
  • Found the Problem with SMTP/SSL

    Found it in the wiki. You need to prefix your server name with ssl:// in order to get connected to the SMTP server via SSL on port nnn.

    For server: ssl://servername.whatever.com
    then enter the appropriate port number in the port field.

    I tried to attach a screenshot, but the forum wouldn't accept the image file.

    Hope this helps.

    Regards,
    Rob
  • Found the Problem with SMTP/SSL
    Found it in the wiki. You need to prefix your server name with ssl:// in order to get connected to the SMTP server via SSL on port nnn.
    For server: ssl://servername.whatever.com
    then enter the appropriate port number in the port field.
    I tried to attach a screenshot, but the forum wouldn't accept the image file.
    Hope this helps.
    Regards,
    Rob

    Five years later and I can confirm that this tip resolved the issue.

Sign In or Register to comment.