Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Email Notifications not working correctly

I'm just getting OSTicket up and running, but I'm having issues with notifications. In the email settings for example, the template is:
%name,

A customer support staff member has replied to your support request, #%ticket with the following response:

%response

We hope this response has sufficiently answered your questions. If not, please do not send another email. Instead, reply to this email or login to your account for a complete archive of all your support requests and responses.

%url/view.php?e=%email&t=%ticket

%signature

And this is the output:
-- do not edit --

Ant,

A customer support staff member has replied to your support request, #70889=
8 with the following response:

Test Response

We hope this response has sufficiently answered your questions. If not, ple=
ase do not send another email. Instead, reply to this email or login to you=
r account for a complete archive of all your support requests and responses=
.

http://www.ukwebsitedesigners.co.uk/support/upload/view.php?e=ant@theinte=
rnetpages.co.uk&t=708898
As you can see, the ticket number and the URL at the bottom are being formatted incorrectly, also all of the lines are being cut out and = symbol is being placed there. This is happening with all notifications that come from the system. What could be causing this? It is not an issue for me, but unfortunately most of our clients are not computer literate.. so need it nice and simple.

Thanks folks.

Comments

  • There have been several posts about this on the forums. I recommend searching for them as I seem to recall that there have also been resolutions posted.
  • edited June 2014
    i am also suffering from same.
    please metion any link of solution @ntozier
  • @shawinderjit  this thread is from 2011... I would recommend that you upgrade to current, and if you have issues that you start your own thread not zombie a thread from 3 years ago.
This discussion has been closed.