Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Upgrading from 1.7 to 1.8 failing

Hi

I have upgraded through Softaculous and when I click on upgrade now (see attached) I receive an error. The PHP version is 5.3.

Comments

This discussion has been closed.