Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

OST v1.6 and PHP 5.4

Currently running OST v1.6  Our host is running PHP 5.2  They are in the process of updating to PHP 5.4.  I was going to pull the trigger sooner but wanted to confirm that OST v1.6 can in fact run under PHP5.4 without any noticeable issues to the front end or end user experience (log reports are less of a concern to me since we will be upgrading soon anyways).

TIA

Comments

  • I don't think that you will have any catastrophic issues.  Depending on your logging level you will see a lot of notices about deprecated functions. I cannot say 100% though since the most recent version of PHP i ran osTicket under was 5.3.x. You will need 5.3+ for the new 1.8+ versions though.
Sign In or Register to comment.