Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

IMAP doesn't exist. PHP must be compiled with IMAP enabled.

How do I fix this error. I keep on getting this error when i enter in pop settings for my email address.

Also PHP Version 5.3.1
How do i enable imap extension?

Comments

  • I am using Version v1.8.0.1
    the smtp server i am using is ssl://smtp.gmail.com port 465
    Operating System: Windows 7 Home Premium

  • You need to edit your php.ini file, and uncomment the line that reads:
    extension=php_imap.dll

    You should also make sure that the php_imap.dll extension is in your extension folder, if its not you will need to get a copy that corresponds to your installation version from PHP.net.  You will have to restart your web server software after this change.

Sign In or Register to comment.