Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

I have version v1.6 ST having install issues

Hello all,

I have been running v1.6 ST for a few years now and decided to upgrade today. I made a backup of my SQL database and copied my entire osticket folder down to my computer. I then copied the contents of the upload folder to the osticket folder on my server. When I go to my /scp/ link I get a class.ticket.php error in line such and such. It won't display the login so I can perform the upgrade. I have since copied my original folder back up and everything is working again for ver 1.6 ST but I would like to perform the upgrade can someone clue me in on what my problem might be?

Comments

  • Which version are you trying to update to?

    tell us more about your server too
Sign In or Register to comment.