Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

themes of 1.7 to 1.8

hi

i want to know if the themes for 1.7 version will work on 1.8 version?

like this

Comments

  • No.  But making osTicket Themeable is on the roadmap for a future release, it is a long way away though.
Sign In or Register to comment.