Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Open.php slow

Hi All, I've recently started using SMTP on osticket for sending emails rather than the PHP mail function. Since using the SMTP setting we have had to increase the amount of time a php script is allowed before timing out. It is taking around 40 seconds for open.php to run plus when we had the php.ini file set to 30 seconds we was getting error 500 the server has encountered an internal error. We host osticket ourselves and the only modification we have done is add LDAP.

Thanks for reading

Comments

  • I'm sorry but you really have not provided any information about your setup that would actually assist you in troubleshooting your problem, also you should restore your installation to stock (no ldap) and see if you still experience the problems. Please help us help you by reading and following this thread: Please read before requesting assistance.  Thank you.
  • The setup out of the server which hosts osticket is a Centos server running . apache with PHP 5.4 with LDAP extension. The MySQL database version is 5.5.25. I have checked the apache log and the only error in there was open.php has timed out. When the php.ini settings on script execution where extended from 30 to 60 seconds the script stopped timing out. Also, when the php script execution settings where at 30seconds the users would see Error 500, The sever has encountered an internal error. I've tried removing the LDAP mod from osticket and still no joy.

  • This has now been fixed. :)

  • What did you do to fix the problem?
Sign In or Register to comment.