Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

ssl-problem osticket 1.6st

first sry that i can´t open a tread at the category 1.6

I have the problem that i cant´t use emails with ssl/tsl. But i think it can be get a problem when more companies change to email-services with ssl.
when i selected my mail adress as ssl, i get the following warning message:
Can't open mailbox {pop3.xxx.de:995/pop3/ssl/notls}INBOX: invalid remote specification

I´m using osticket 1.6 stable on a webspace not a root server. My emails works, but not with ssl.
Is there a mod or "how to" thread that i can use?

Comments

  • edited February 2014
    1.6ST is ancient.  Please upgrade, current version is 1.8.0.2.

    Moving thread to 1.6 section of the forums.
  • is there no way to fix that? the latest version i found for german is only 1.6st. I want to use a german version and at this moment, multilanguage is not supported :-(
  • edited February 2014
    I have the same message on 1.8.0.2 :-(
    ->
    Can't open mailbox {pop3.xxx.de:995/pop3/ssl/novalidate-cert}INBOX: invalid remote specification

    Warning: imap_open(): Couldn't open stream {pop3.xxx.de:995/pop3/ssl/novalidate-cert}INBOX in xxx/htdocs/ticketsystem/include/class.mailfetch.php on line 139
  • my smtp works with ssl but not pop3 at port 995 :-(
  • I've asked the Devs to take a look at this thread.
  • edited February 2014
    i had testet on two email-provider. and by both is the same message only by pop3/imap
    i had searched in the forum and found the same problem in other threads but no resolved problem. Is this a problem by osticket or by the php-version? My php version is 5.3
  • Must I have a root server or can it be a webspace, too?
Sign In or Register to comment.