Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Required MYSQL version greater than equal to 5.0 AND found version is :

Hello

I am getting following error while installing OST via softacolus. Please help me .


Comments

  • I'm sorry but we do not provide support for 3rd party installers.  Please contact softacolus for support.

    Also your missing about half the error message.  My guess would be that you are not running MySQL 5.0+ on your server.
Sign In or Register to comment.