Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

[resolved] Upgrade from 1.7.0 to 1.9.0

Hi There

I'm trying to upgrade my osticket 1.7.0 to 1.9.0. After uploading the new version and overwriting my old files (under upload directory), i'm  getting the  the new installation page instead of the upgrade page. Am I missing something? Any thoughts?

Comments

  • Did you delete your /include/ost-config.php?
  • Oh yeah. i thought it would work by just changing the database connection details.

    it's now working. thanks ntozier!
  • Very welcome. 

    I'm going to close this thread and mark it resolved, but please do not hesitate to start a new thread if you have another question, comment, query, wonder, etc.
This discussion has been closed.