Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

[resolved] "CHANGE USER" button not working

osTicket 1.9.1
latest XAMPP

When I went to existing ticket and try to change user (client) by pressing


image

Nothing happened.

I see that it was trying to open


image

url.

I tried to search this forum for "change user" but nothing relevant came up.


Comments

  • PHP errors from logs?
    Are you using any sort of noscript or blocking software in your browser?
    Have you tried using a different web browser?

    I ask because this works fine for me on 1.9.0 on my test box, which I'll admit is obv not 1.9.1 but I haven't had a chance to install it yet.
  • Must be something blocking it on one PC, I tried it at home on the same browser and it works.

    Sorry - False Alarm
  • No worries. :)  I'm going to mark this resolved and close it.  Please feel free to start another thread if you have another problem/question/comment/etc.
This discussion has been closed.