Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

[resolved] Email piping error: "pwnam: error getting uid for uid: 661"

Has anyone encountered this issue?
Something just happened to mine and could be an issue from the hosting company, but just wanted to see if anyone had experienced this before?

This error basically prevents my email piping from working now.
All emails are being bounced back and no tickets are created.

Thanks!

-------
This message was created automatically by mail delivery software.


A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

  pipe to |/home/xxx/api/pipe.php
    generated by xx
    local delivery failed

The following text was generated during the delivery attempt:

------ pipe to |/home/xxx/api/pipe.php
       generated by xx ------

pwnam: error getting uid for uid: 661

Comments

  • Sorry I don't use piping and have not encountered this error.  My first guess would be a permission issue though.
  • Seems to be an issue caused by our hosting company upgrading to Better Linux OS affecting all email piping.
    Its a bug they are aware of and will be fixed in future.

    For now, I just had to get them to migrate my site to another server with different OS.
  • edited June 2014
    Thanks for posting your solution here.  I'll mark this thread resolved but please feel free to start a new one if you have another question/comment/etc.

    ps edited because my typing was atrocious.
This discussion has been closed.