Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

[resolved] Form fields don't show

I'm new to osticket, so I must be missing something. Initial setup went fine, but I can't seem to get the form fields to show up, using the built-in forms or custom ones.  Here's a screen cap of what I see.   In the Contact Info and Ticket Details, it doesn't give the option to enter anything.  Is there some setting I'm missing that actually makes the fields show up?

image

Comments

  • Check your php, mysql and apache error logs.
    My guess is that the ajax script to pull the fields and display them isn't being allowed to run.
    You might also try a different web browser and see if you see the same behavior,
  • edited June 2014
    Any ideas what would cause it not to run?  

    This is installed on a Windows Server 2008 R2 machine running ISS and all of the recommended versions of MSQL and PHP listed in the installation wiki. 

    I have completely uninstalled and reinstalled everything twice with the same results. 
  • Well, I gave up on this particular server and installed everything on a spare 2012 server I had available. No issues with it at all.....go figure. 
  • Well I'm glad that you got things running. I'll close this thread and mark it resolved, if you have another question please feel free to start a new thread.
This discussion has been closed.