Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Upgrade PHP in a live site

I want to make bilingual my wordpress website, for that i want to use WPML plugin, i saw the requirements and i need PHP 5.2.4 or above, i am running version 5.2.17, is there a problem in the live site if my server hosting company upgrade it?


Comments

  • You mean you need 5.3.4 and am running 5.1.17?
    Regardless it probably wont cause any problems.
    Of course I have no idea what version of osTicket your running either.
Sign In or Register to comment.