Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

v1.9.2 cannot save plugin settings - LDAP Authentication & Lookup

Good Day.

I just upgraded my OSTicket install from v1.7.x to v1.9.2 The upgrade went smoothly. Afterwards, I installed the Core-Plugins package from: https://github.com/osTicket/core-plugins

I was able to successfully add the LDAP Authentication & Lookup plugin to my OSTicket Install. I then tried configuring the LDAP Authentication & Lookup settings. When I click "Save Changes" at the bottom of the page I'm taken to a blank page with the same URL (using Chrome or Firefox). If I use IE I receive an HTTP 500 - Internal Server error. 

Any suggestions on how to resolve this? Is there is error in the current version of LDAP Plugin?
LDAP Authentication is critical to my setup. I did test some of the other Core-Plugins that were installed; such as HTTP Pass Through. I am able to make & save changes to other plugins. Only LDAP Authentication & Lookup seems to have this problem. 

My OSTicket installation is running on IIS 7.5 with PHP v5.3

Thanks in advance for any assistance you are able to provide!

Comments

  • If I remember correctly this was an issue of an old version, so better try the plugin from www.OsTicket.com/download with the current version 0.5

    Michael
  • I tried that first and it completely crashed my install (had to restore nightly backup). I may have performed the install steps wrongs as I was confused about "make.php"
    Here's is what I did:
    1. Download auth-ldap.phar from osticket.com/download
    2. Using an FTP client I uploaded auth-ldap.phar to \include\plugins
    3. Logged into SCP and added the plugin from Admin Panel: Manage --> Plugins. I clicked "Add New Plugin" and clicked "Install" on "auth-ldap v.5". I was redirected to a blank page.
    4. Afterwards, I never could get back into OSTicket. Restored previous nightly backup.

    Many Thanks!
  • Good Day. I'm still struggling with this issue. 
    I attempted to install the plugin from osticket.com/download . After installing the plugin the page states the Plugin was installed successfully. However, the plugin isn't listed in the box below. Once I click away from the page or refresh I'm unable to load any OSTicket pages. My only option has been to restore the previous working site & DB backup. 

    Thanks in advance for any suggestions!
Sign In or Register to comment.