Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

New Installation trouble - SQL actively refused - can't install!

I am trying to setup this system for the first time in a corporate network.  I consider myself pretty savy but this has got me pulling the little hairs out of my head.
Here is what I did...hopefully someone can enlighten me to what is going on.

Installed Windows 7 x64 and updated
Add/Remove Features to add IIS, checking most everything including CGI
Installed the recommended stuff, SQLExpress 2014, php 5.3, php tools
Created a database in SQL management studio called helpdesk
Dropped the contents of the Upload folder into a folder under wwwroot called Helpdesk
Deleted web.config file in helpdesk folder as it was preventing the install.php from loading for some reason??
Went to http://localhost/helpdesk/setup/install.php
All stuff is checked and green
When I get to the database settings it bombs out with error:
Database connection information Unable to connect to MySQL server. No connection could be made because the target machine actively refused it

Here is what I did to try and resolve:
I disabled Windows Firewall
I made sure SQL services were running
I use SQLCMD to test the login to the sql instance which worked fine using my sa credentials plus I can login through management studio just fine

My screen has this for details:
Prefix - ost_
Hostname - localhost
Database - SQLEXPRESS (I tried sqlexpress and sqlexpress\helpdesk)
Username - sa
Password - ********

Please anyone that can help would be greatly appreciated.  Thanks in advance!

Comments

Sign In or Register to comment.