Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Unable to upgrade to 1.9.3

Hello,
  I currently have 1.8 GIT installed and would like to upgrade to the latest version.  But when I copy over all the files to the root directory and log in to scp, I get "The upgrader does NOT support upgrading from the current patch [6de40a4d5bad7a2923e769a4db1ff3b9]!".  I'm sure I am doing something wrong.  I also tried to upgrade to 1.8.5 but received the same error.  Any suggestions?

Thanks!

Comments

  • Thought I attached the screenshot.  Trying again.image
    upgrade.JPG
    958 x 527 - 93K
Sign In or Register to comment.