Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

auto reply, help!

hello, i have install osticket1.6rc3.. when i did a test run by creating a new ticket, i cant seem to get an auto response... do i have to configure something... in the admin panel i can see the new ticket somehow.. can somebody help me..

Comments

  • Are you positive you have 'New Ticket:' alerts enabled?

    Does that department have Autoresponders enabled?

    Go to your Admin Panel, then select Departments, then select the Department Name. Choose Autoresponders. Select enable "New Message".
  • im quite positive that i have enabled "new ticket:" alerts.. autoresponders are also enabled.. ive been thinking if i have to fill up the POP3 setting in the email config... is it somehow related?
  • No, the POP3 settings are not related to the problem you are having. This is only for retrieving emails, not sending.

    When submitting a new ticket both the client and system users should get an email (at least when it's like this configured in the admin). Are you getting neither emails?

    If autoresponders are off for a client, after opening a new ticket he will see something like this on the screen:
    Thank you for contacting us.
    A support ticket request has been created and a representative will be getting back to you shortly if necessary.

    Support Team
    otherwise something like:
    Thank you for contacting us.
    A support ticket request has been created and a representative will be getting back to you shortly if necessary.

    An email with the ticket number has been sent to [email]email@domain.com[/email]. You'll need the ticket number along with your email to view status and progress online.

    If you wish to send additional comments or information regarding same issue, please follow the instructions on the email.

    Support Team
    Perhaps you can check what you are receiving. Another important thing to know is: are you running osTicket local?
  • im getting neither emails.. client see something like this:
    Thank you for contacting us.
    A support ticket request has been created and a representative will be getting back to you shortly if necessary.

    An email with the ticket number has been sent to [email]email@domain.com[/email]. You'll need the ticket number along with your email to view status and progress online.

    If you wish to send additional comments or information regarding same issue, please follow the instructions on the email.

    Support Team
    im running osticket in the net.. the url is www.geneticschools.net/support
Sign In or Register to comment.