Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

auth-ldap install

I can not install the ldap plugin (0.5) into a fresh 1.9.4rc1 installation.

This is the error message from the apache log: Function name must be a string in phar... auth-ldap.phar/config.php on line 36

Can you help?

Comments

  • Don't know if it makes any difference, but did you use the ldap-plugin 0.5 from the download or the download-edge page (or from github)? I personally would try the one from download-edge, despite I don't know if it makes a difference.

    www.osticket.com/download
    www.osticket.com/download-edge
  • edited September 2014
    I used the one I downloaded from the download-edge side, but all of them have the same version (0.5).

    Some days ago (the rc1 was not released) I used a git installation with the auth-ldap plugin and it was not working too. The following error was shown:
    Fatal error: Function name must be a string in /var/www/osticket/include/class.sequence.php on line 49

    It seems the auth-ldap package is not testet with 1.9.4 till now.


  • Have no idea what it could be - maybe try a php update if you are using 5.3 or 5.4 to 5.5 (or higher).

    But one thing is sure: It's working perfectly - we've updated a copy of our live system with auth-ldap and auth-passthru (SSO) to 1.9.4-RC and everything is working fine.
Sign In or Register to comment.