Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Kill the upgrade

I previously tried to upgrade from 1.7.x to 1.9.3 but I could not open old tickets in 1.9.3, only ones I created. I only made one change (require phone number) and it pulled PHP errors: call to a member functiongetPhoneNumber() on a non object in c:\inetpub\........

I have copies of the old SQL directory and Inetpub directory. After I copy the old directories over osTicket still want to do an upgrade all over again. How do I kill this process??

Comments

  • So you upgraded and cannot open old tickets.... I'm really not sure what you mean by that.  Do you mean that you cannot view them, or that you cannot re-open closed tickets?  Or do you mean something else entirely.  For the record "call to a member functiongetPhoneNumber() on a non object in c:\inetpub\......." is an incomplete PHP error.

    If you restored the database, and the old php files there is no upgrade in progress.  So there would be nothing to kill.
Sign In or Register to comment.