Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

I can no longer close tickets

When I am in a ticket, the close button doesn't do anything. I can click it 20 times and nothing happens.

When I'm in the ticket list, check a ticket and click the close button, It just says "Unknown or unsupported action -- get technical help"

I can edit tickets ok, just can't close any. The tickets were overdue so at first I thought it wouldn't let you close overdue tickets for some reason. So I edited them and changed the due date, but still can't close.

This was working fine until just now.

Comments

  • You have not really provided us with enough information to give you any meaningful help (Such as version of osTicket, have you upgraded recently? have you checked your users security group for permission to close?).  Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.
  • Server Information
    osTicket Version v1.9.3-1-g5c491ec (5c491ec)
    Server Software Apache/2.4.6 (CentOS) PHP/5.4.16
    PHP Version 5.4.16
    MySQL Version 5.5.37
    PHP Extensions

    gdlib Used for image manipulation and PDF printing

    imap Used for email fetching

    xml XML API

    xml-dom Used for HTML email processing

    json Improves performance creating and processing JSON

    gettext Improves performance for non US-English configurations

    mbstring Highly recommended for non western european language content

    phar Highly recommended for plugins and language packs
    PHP Settings

    cgi.fix_pathinfo = "1" is recommended if AJAX is not working
    Database Usage
    Database Space Used 2.08 MiB
    Database Space for Attachments 0.01 MiB
  • I only have 1 user and I have rights to everything. I'm really still evaluating OSTicket.
  • No recent changes. I haven't touched OSTicket for a couple of weeks. Everything worked fine previously (except the extension for AD authentication -- never was able to get it to recognize that -- I have a different thread on that issue.)
  • Have you tried clearing your browser cache?  Or tried using a different browser?
    What web browser are you using?
    Are you running SELinux?
  • I've tried clearing my cache. I've tried both Firefox and Chrome.
    SELinux is disabled.
  • Are you running anything that blocks javascripts?  (like AdBlock Plus)
    Have you checked your PHP and Apache server logs to see if anything is being logged?
Sign In or Register to comment.