Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Can't set up POP3 accounts - no such settings

Hi,

I have tried to follow the instructions, which state:
"Enable POP3 mail fetch in Admin Panel => Settings => Mail Methods"
as the place to set this up.

I log in, go to Admin Panel. From there, there is no Settings button, just all the settings on screen. URL is:
http://...(skipped)...com/support/scp/admin.php
which displays "System Preferences and Settings (v1.6 RC4)"

The "Email Settings" bit contains some settings, but nowhere to enter a username or password. The settings it contains are:

Email Settings
Mail Methods: Enable POP3 email fetch
(have turned this on)

Save Email Headers: Save raw headers
Strip Quoted Reply: Removing quoted reply (depends on the tag below)
Reply Separator Tag:
Default Email: Select One [email]support@...(skipped)...com[/email] *
No Reply Email Address: *
Alert(s) FROM Email Address: *
System Admin Email Address: *

These are the ONLY e-mail settings displayed anywhere. What's going on here? I downloaded the latest version from the website today and can't find any such settings to enable download of my POP3 mail (I'm on a shared host, so can't use the other methods).

Thanks for your help in advance!

Comments

  • The wiki needs to be updated.

    Click 'Emails' next to the button 'Settings'. Then select an 'Email Address'. You can then enter the mail server information. (POP3 Host, POP3 User and POP3 Password)
  • Corey;3096 said:
    The wiki needs to be updated.

    Click 'Emails' next to the button 'Settings'. Then select an 'Email Address'. You can then enter the mail server information. (POP3 Host, POP3 User and POP3 Password)
    None of these settings you mention exist.
    My screen contains:
    http://davesfiles.dreamhosters.com/support/scp/admin.php
    General Settings
    Date & Time
    Ticket Options & Settings
    Email Settings
    Autoresponders (Global Setting)
    Alerts & Notices

    and nothing more. There must be more settings than this somewhere (such as queues, templates, departments, etc.) but I just can't find them!

    I am logging in using the only account created thus far (as part of the setup process, and I checked staff.isadmin in the db, so it IS an admin account).

    Still stuck. Thoughts?
  • Corey;3096 said:
    The wiki needs to be updated.

    Click 'Emails' next to the button 'Settings'. Then select an 'Email Address'. You can then enter the mail server information. (POP3 Host, POP3 User and POP3 Password)
    As an example, the URL:
    /scp/admin.php?t=staff

    is not linked anywhere in the UI. I found it by manually inspecting the code and typing in the t= variable.
  • php.cgi error at same time

    Further info:
    when first logging in, it attempts to redirect to /scp/php.cgi which doesn't exist.
    Refreshing makes it go straight to index.php which works.
    This may be related and might have something to do with certain ?t= options not appearing, or it may not.
  • Error under IE

    The above error (php.cgi) was under Firefox
    Under IE, it says login.php cannot be displayed.
    Refresh and it's OK.

    What's going on here? Weirdness all round (standard install on a dreamhost account)
  • Read this thread: http://osticket.com/forums/showthread.php?t=519. That also may be the issue going on here.

    He fixed it by doing this.
    diyser;2479 said:
    Just a note to say thanks for everyone's help and let you know I found the problem in case anyone else runs into it. I was using php-cgi-wrap and that caused the SCRIPT_NAME server variable to always be the same.
Sign In or Register to comment.