Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Php Fatal Error

I have tried installing osTicket on my server, but I end up with the error: PHP Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\osTicket\upload\include\mysqli.php on line 165 I then tried changing the php.ini file from 30 seconds to 60 like so: max_execution_time=30 max execution_time=60 but I continue to get the same error saying that the Maximum execution time of 30 seconds is exceeded. Brian

Comments

  • After you have altered the setting in PHP you must restart the webserver (aka Aphace, IIS, etc.) before changes actually take place.

    Also, Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.
Sign In or Register to comment.