Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Upgrade from 1.6 to 1.9 is getting aborted.

edited December 2014 in Upgrade Help
Hello,
I am trying to upgrade the osticket 1.6.0 to 1.9.4. But it's getting aborted and it stays in the same page repeatedly when clicking the upgrade button manytimes.  You can my image attached with the post
This discussion has been closed.