Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

The language does not change

I have installed osTicket v. 1.9.4 and also added the norwegian language pack into the "/include/i18n" folder. I can change the language either in settings or by clicking the flag. Still the language are still English on both staff and client site.

Why does it not change?
Tagged:

Comments

  • edited December 2014
    Here is an screenshot that shows that I change the language but still the English language are active. image
    screen.png
    1100 x 607 - 123K
  • 1. that screen shot does not show that you changed the language.
    2. there does not appear to be a user logged in on your screen shot.
    3. the content of the landing page is currently in english at: Admin panel -> Manage -> Pages -> Landing
    4. the multi language feature is not complete at this time, its in phase 3 (of 4).

    Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.

  • Hi,

    Sorry to reply this late to this thread. I don't mean to hijack it or anything... But I have the same problem. And from what I can see on that screenshot:

    1. That screen shows the Norwegian flag and the address in the url bar shows that it has ?&lang=no so it does show that he intended to change the language.

    2. Does this mean you have to be logged in for the language to change?

    3. So in order to have the landing page translated it should be done manually?

    4. Where can I see what phase the multilanguage feature is on?

    Thank you in advance for your help and replies!
  • Thread is from Dec 2014. Closing thread.
    If you have problems please start your own thread.
This discussion has been closed.