Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Increase maximum file size

Hi,

Does anyone know who i can increase the maximum file size, now it is 2MB and thats to little.
Thanks in advance.

Comments

  • Is this limit in osTIcket, or in your php.ini?

    Not enough information here.

    Jack
  • As far as I know when you increase the limit in your PHP.ini you can increase it in osTicket, under Admin Panel > Settings > Tickets.

    Please also not that you can set different limits, 1 for agent file uploads and 1 for end user file uploads.
  • Thats what i did in the php.ini at this line :

     Maximum allowed size for uploaded files.
    ; http://www.php.net/manual/en/ini.core.php#ini.upload-max-filesize
    upload_max_filesize = 20MB


    Still not working.

    And in the GUI the size is still to small.
  • edited January 2015
    Did you restart your web server service? ;)
  • There are other settings that affect this.  I won't go into all of them, because some may not apply--but the url you referenced has it all. One that you need to see is post_max_size.  Execution limits may also factor in.

    Jack

Sign In or Register to comment.