Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Problem to upgrade from version 1.8.0.2 to 1.9.5.1

Good Afternoon,
I really need some help how to upgrade the OSticket version.
Currently Im using version 1.8.0.2 and want to upgrade to the latest one.

Already follow the instruction but after copy all file, I getting this error "Nothing to do! System already upgraded to v1.8.0.2 with no pending patches to apply.".

Any Suggestion to solve the problem?

Your Suggestion are much appreciated!! Good Day!

Comments

  • In that case try to first restore the backup you've taken before the upgrade. Then I would recommend to upgrade to the latest version of the 1.8.0.x or 1.8.x series, before upgrading to 1.9.5.1.

    Beside, can you be a bit more specific what you exactly did to upgrade to the latest version (maybe step by step description would be helpful).
Sign In or Register to comment.