Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

imap/pop section unavailable

hello,

in the admin panel/emails, I can't enable the IMAP/POP option instead of pipe.
I checked inside the settings-emails.inc.php file and I couldn't find any imap/pop section.

Did I missed something during the configuration process?

thanks for your help
Tagged:

Comments

  • edited March 2015
    What do you have under Admin panel -> Dashboard -> Information?
  • Dear Neil,

    here is what I've got:
    Server Information
    osTicket Versionv1.9.6 (9adad36)
    Web Server SoftwareApache/2.4.10 (Win32) PHP/5.4.31
    MySQL Version5.6.19
    PHP Version5.4.31
    PHP Extensions
    gdlib Used for image manipulation and PDF printing
    imap Used for email fetching
    xml XML API
    xml-dom Used for HTML email processing
    json Improves performance creating and processing JSON
    mbstring Highly recommended for non western european language content
    phar Highly recommended for plugins and language packs
    fileinfo Used to detect file types for uploads
    PHP Settings
    cgi.fix_pathinfo "1" is recommended if AJAX is not working
    date.timezone Europe/Paris

  • and :
    Database Information and Usage
    Schemaosticket (localhost:3388)
    Schema Signatureb26f29a6bb5dbb3510b057632182d138
    Space Used0.36 MiB
    Space for Attachments0.03 MiB
  • Can you post a screenshot of the issue itself?

    Beside, did you check at the right place to enable IMAP/POP and SMTP?

    Usually the settings are defined per email address and available under:
    Admin Panel > Emails > Emails > Email address itself (e.g. support@domain.com)
  • Thanks, here is the screenshot:

    email.PNG
    874 x 494 - 50K
  • Sorry, I missed that I had to do the imap fetch configuration with an email entry (Admin Panel / Emails) and not inside the email configuration (Admin panel/settings/emails)

    it's solved!
This discussion has been closed.