Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

How to disable "auto save draft"

I've two problems with drafts (I think they are bugs):
  1. In RTL mode the pointer miss first two characters because of Draft feature while it doesn't occur in LTR mode.
  2. Sometimes the editor becomes disabled and after some seconds it coming back enable because auto save draft takes some time to save (although I've high speed internet connection)

Till fixing this issue I despair to disable this feature because all my friend hate it and no one want it.

PS. I'm using osTicket (v1.9.6)

Tagged:

Comments

Sign In or Register to comment.