Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Changing language to one that isn't officially supported


I have an issue with changing the language - the official language packs (in .phar format) from the official osTicket page work fine (picture 1 and 2) but the ones I download for unsupported languages (from don't work (picture 3). Which I find weird because the folder content structure is identical to the eng_US folder in the i18n folder.

What is causing the issue? Or does it just not work right now?

Thank you!


Sign In or Register to comment.