Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

cannot submit guest ticket with IE 11


Has anyone else had issues when creating a ticket using IE 11? I get a popup usually after I try and put in a full name saying "Unable to save draft. refresh the current page to restore and continue. If i click submit it looks like it is going to the server but never shows up in the ticket queue. 



  • is pretty old... maybe try upgrading to 1.9.12 and try again?
  • upgraded to 1.9.12 and stil getting the same error. 
  • Does IE11 still have a "compatibility" mode?  Have you tried that?
    Have you tested a different web broswer?
    Are you creating the ticket as an Agent (staff) or a User (client)?

  • it works in both chrome and firefox great. I am submitting it as a user. would cgi.fix_pathinfo  an issues? i it says on the dashboard it should be set 1 of AJAX is not working. i uncomminted  it out in the php.ini but its still not registering. 

  • I don't think that has anything to do with it.  But if you change that setting in php.ini you have to restart Appache/IIS after for the change to take effect.

    Can you post a screen shot of what you are seeing? 
    or PM me the URL to your ticket system so I can give it a try?
  • attached the error i get from IE. i tried downgrading the browser to 9 and still get the same result. 
  • Can't you just click ok and then start typing?
  • if i click ok and then create ticket it bounces me back to the screen where it says open a new ticket. it never acutally creates the ticket in the queue. 
  • There are a few questions I would clarify if I were you:
    Does it work on another machine with IE 9, 10 or 11?
    Does it work on the same machine, but with a different user account logged on?
    Have you tried to clear the cache (or use InPrivate Modus of IE)?
    Have you any special settings in IE options set? (resetting all settings and security zones back to default could help)

    I know nothing is related to osTicket instead it's related to IE, but my guess is that it's related to IE since you said that chrome and firefox work.
Sign In or Register to comment.