Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Cursor lost focus on the field, Fetched emails: 'Move to folder'

When I tried to define email address under 'Fetching Email via IMAP or POP', under 'Fetched Emails' section, I chose 'Move to folder'.

But when I tried to type in some text into the field, I could not type in anything except when I pressed and held the mouse left click over the field.

Anyone have such experience before?

I am using osTicket v1.9.12, running in RedHat Enterprise Linux v6.6.

Comments

  • No. I have never in the years I have been the forum moderator here ever had anyone report this type of thing.
  • You may have a try.
  • Your response does not make any sense.
  • I think u misunderstand my point. My issue is...I need to keep pressing down the left mouse button over the field in order to type letters into the field. Normally,we just need to click over the field once,the cursor will blink over the field,i.e. the field gets the cursor. Then we may start typing over the field.
  • My situation is no matter how many time I click over the input field,the field cannot get the cursor for typing text,except I pressed the left mouse button over the field,don‘t release the button,then I can type in text.
  • I complete understand what you are saying.
    I cannot replicate what you are saying with multiple web browsers across multiple versions of osTicket.
    Try a different web browser and see if you can replicate the issue in another browser?
  • I encountered the problem when I used the Firefox browser provided by RedHat Enterprise Linux v6.6.  The linux box was installed in VMware.  The Firefox version is ESR 31.1.0.  If I use Firefox browser in Win7 to browse the page, no such issue.
  • So it is browser issue or osTicket issue?
  • I have no idea, I cannot replicate your reported issue. Also 31.1.0 is ancient, 45.0.2 appears to be current.  If it works on win7 (with presumably a different version of FF then I would presume that the issue is with the 31.1 build).
  • I think so.
Sign In or Register to comment.