Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

API

Can someone please advise me how to install the API.

osTicket Version     v1.9.12 (19292ad) — Up to date
Web Server Software     Apache/2.4.7 (Ubuntu)
MySQL Version     5.5.47
PHP Version     5.5.9-1ubuntu4.14
PHP Extensions
gdlib    
imap    
xml    
xml-dom    
json    
mbstring    
phar    
fileinfo    
PHP Settings
cgi.fix_pathinfo     "1" is recommended if AJAX is not working
date.timezone     Setting default timezone is highly recommended

When creating the API, is it the server IP that the osticket is installed on or is it the IP of the server the request is coming from?????

Comments

  • edited April 2016
    Q: Can someone please advise me how to install the API.
    A: There is nothing to install.

    Q: When creating the API, is it the server IP that the osticket is installed on or is it the IP of the server the request is coming from?????
    A: The IP address where the request is coming from.
Sign In or Register to comment.