Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

no image and formatting in email fetch from Outlook 2013

Hi,

I installed new osTicket v1.9.12 and set it up (settings, new Agents, Groups, etc.). Test mail is send successfully, also all autoresponse mails send ok when some action accure in osTicket environment. 
I just have problem when user send mail from Outlook with pictures, tables, formatting text etc. I can't see this HTML formating and inline pictures in ticket thread. 
Did I missed some settings? Thank you for the answer.

My Settings:
Version of osTicket: v1.9.12
Web Server Software: Microsoft-IIS/8.5
MySQL Version: 5.7.11
PHP Version: 5.6.16

email settings:
Default Template Set: our custom templates
Default Alert Email: Use Default System Email (above)
Incoming emails:
Email Fetching: Enable
Fetch on auto-cron: disable
Outgoing emails:
Default MTA: None: Use PHP Mail Function
Email Address
New Ticket Settings/Auto-Response/Disable for this Email Address: unchecked
Fetching Email via IMAP or POP/Status/Enable
Fetching Email via IMAP or POP/Mail Box Protocol/POP
Fetching Email via IMAP or POP/Fetch Frequency/1 minutes
Sending Email via SMTP/Status/Enable
It the ticket being assigned to a department or team?
yes
Are you using Ticket Filters?
NO

Comments

  • Go to: Admin panel -> Settings -> Tickets
    is "Enable HTML Ticket Thread:" checked?
  • Thank you for the answer @ntozier.
    Yes it is checked. Sorry I forgot to mention.
    osTicketSettings01.PNG
    595 x 528 - 46K
  • Then I have no idea. We use Outlook 2013 and I haven't noticed this problem.
    I just sent an email with a table, italic cells, bold cells, and an image and it worked fine for me.

    Which of the three send formats are you using with outlook?
    (If I remember correctly your choices are: plain text, rich text, html)
    File -> Options -> Mail

  • In Outlook we also use HTML format.
    But we don't get any images, tables, italic cells, bold cells... :(
    What can I still check? If we cam't use this feaure we will have to go back to our old version 1.65 :(
    Please help. Any idea is appreciated.
    Thank you.

    osTicketSettings02.PNG
    688 x 767 - 67K
  • We use HTML also.

    What is 1.65?  There was never a version like that.
  • Sorry I mean v1.6 ST. Currently we still use it. 
    But we want to switch to latest version. I wonder how to get images and tables from Outlook to ticket thread.
    Mybe could be problem in fetching emails from Outlook? Maybe I missed some settings for that? I just set "c:\php\bin\php.exe -f c:\website\osticket\api\cron.php" in "Scheduled Tasks". 
    Instead of \website\ i put real path to cron.php file.  
  • Sorry I can't think of anything that would cause this.
Sign In or Register to comment.