Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Error after upgrading OSTicket to latest version

Hi Everyone,

We are trying to upgrade osTicket from v1.9.7 to V1.9.14. after overwriting Upload folder with the latest patch. We are getting following error while accessing customer paner or staff panel.

Warning: require(/volume1/web/osticket/upload/include/ost-config.php): failed to open stream: Permission denied in /volume1/web/osticket/upload/bootstrap.php on line 148 Fatal error: require(): Failed opening required '/volume1/web/osticket/upload/include/ost-config.php' (include_path='./:/volume1/web/osticket/upload/include/:/volume1/web/osticket/upload/include/pear/') in /volume1/web/osticket/upload/bootstrap.php on line 148

Regards, Ronak.

Comments

  • You appear to have a file permission issue.  Check the ownership and permissions on your files please.

Sign In or Register to comment.