Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

v1.10 PHP 7 Warning

I've upgraded my osticket v1.10 (stable) installation to PHP 7 and it causes this warnings:

PHP Warning:  Declaration of AssignmentForm::render($options) should be compatible with Form::render($staff = true, $title = false, $options = Array) in /include/class.forms.php on line 4150
PHP Warning:  Declaration of TransferForm::render($options) should be compatible with Form::render($staff = true, $title = false, $options = Array) in /include/class.forms.php on line 4270

I though v1.10 was supposed to be PHP 7 compatible (?).

Comments

Sign In or Register to comment.