Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Stop some alerts to admin user

I'm the first admin (id=1) - the user who has installed my osticket installation. I want to receive only technical mails, no ticket alerts. Can't make osticket act so. I still continue receive all ticket alers: New ticket, new message, overdue and so on. Please help me.

Here is my settings (options selected):

Settings-Email-Admin's Email Adress -> not-my-email

Alerts and Notices

New Ticket Alert:
Status: Enable
Admin Email (not-my-email)
Department Manager
Department Members

New Message Alert:
Status: Enable
Last Respondent
Assigned Agent / Team
Department Manager

New Internal Activity Alert:
Status: Enable
Last Respondent
Assigned Agent / Team
Department Manager

Ticket Assignment Alert:
Status: Enable
Assigned Agent / Team
Team Lead

Ticket Transfer Alert:
Status: Enable
Assigned Agent / Team
Department Manager

Overdue Ticket Alert:
Status: Enable
Assigned Agent / Team
Department Manager
Department Members

System Alerts:
System Errors (enabled by default)
SQL errors
Excessive failed login attempts

I've created "Admin" Department where:
Type: Private
SLA: System default

Autoresponder Settings:
New Ticket: Disable for this Department
New Message: Disable for this Department

Alerts and Notices:
Recipients: No one

Group access: Lion Tammers

And I'm the only member in it, and I'm member only of the Admins department.

My account settings:
Account Type: Admin
Account Status: Active
Assigned Group: Lion Tamers
Primary Department: Admins
Tagged:

Comments

  • edited November 2016
    Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.

    Screen shots really convey things better than text. We would really need to see the alert settings, department settings, email settings, group settings, team settings. Also you would need to check your mail server to make sure that emails aren't being send to a distribution group that includes you.  Some information about your installation would be nice also.
  • imageimage
    Spectacle.G14334.png
    772 x 1080 - 109K
    Spectacle.2.png
    276 x 1028 - 70K


  • I'm not in any teams. Do you still need a screenshot? And I'm sure that admin email is not in any distribution group.

    image
    Spectacle.5.png
    737 x 734 - 108K
  • image
    Spectacle.6.png
    967 x 587 - 88K
  • Your account is part of the Level I Support Team.
    Furthermore you granted access to yourself to the following Departments: Admins, Development, Sales, Support.
  • >Your account is part of the Level I Support Team.

    Sorry, but it seems that you're wrong. Cause the team is not checked in my profile. And I don't see myself in the team members. But if you think you're right please tell me how to exit the team?

    > Furthermore you granted access to yourself to the following Departments: Admins, Development, Sales, Support

    Does this mean that I settings of the profiles are applied to me? I thought it just means that I can edit this department members.
  • It means that you are a member of those departments.
  • > It means that you are a member of those departments.

    So what's the difference with Members list of the Department? For example in the list by the link /scp/staff.php?did=1 (default installation) I can't see myself even when checkbox near "Support" department access is checked in my profile.
  • The difference is its not your primary department.
  • Ok, seems that if I uncheck that checkboxes I really stop recieving alers on that tickets. Thank you. But I also can't see any of them. Is it any way only stop receiving alerts but save full access to any part of the system, also to the tickets?
Sign In or Register to comment.