Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

PDF problem | osTicket 1.10 final

Hi
I'm using the final version but I still get a problem printing. The ticket number appears over the header, is there a way to fix this? Or is it a bug?

image
Tagged:

Comments

  • I have the exact same issue as you. Let me know if you figure it out.
  • Hi, 

    have you guys be able to fix your issues?

    i just updated my osticket from 1.9 to 1.10 and I have exactly the same problem. I am looking for a solution.

    Thanks,
    Sebastien
  • Hi,

    I also have this issue. I'm using version 1.10. Like nginfo i've updated from 1.9


  • @nginfo Issues?  Can you be more specific?

    @mikzz I cannot reproduce this issue on my installation, and neither could dragonKVM.  Maybe it's the web browser or version of Adobe that you are using?
  • Hi ntozier

    It dosn't matter what browser I use. Firefox is my standard of use, but have just tried in Chrome and edge. Same result. Adobe is the free viewer and updated to latest version.

    ticket.JPG
    1030 x 377 - 53K

  • ticket.JPG
    1030 x 377 - 53K
  • ohhh, I see it works :)
  • Maybe the image that you used is taller than it should be?

    Because stock image on my install works fine.


    image
  • I have the exact same issue as you.
  • edited January 5
    Mine looks fine as well just like @ntozier

    but I suppose you could try adjusting some of the logo settings in the 

    \include\staff\templates\task-print.tmpl.php file. They are right at the beginning.


    *EDIT* that should probably be ticket-print.tmpl.php, not task-print.tmpl.php
  • I've changed to stock image and everyting works fine.
    Wierd because the custom image i created is exact same dimensions.

    I use stock image for now, and try to change i later.

    Thanks for all your support
  • @augustomoura let us know if that fixes it as well, reverting to stock. 

    I am curious @mikzz, how did you create that photo? 
  • First I downloaded the stock image and imported it into Photoshop. Then I got the dimensions and removed the content and inserted my logo.
    Saved it as PNG and uploaded it.

    I have to say that my logo was created when using 1.9 and then there was nothing wrong. The issue came when i've updated to 1.10.

    Now tried to create a new image, and now it works?? Don't know why, but im happy


    Ticket_works.JPG
    863 x 230 - 23K
  • Thx for the feedback, going to do the same to mine too.
Sign In or Register to comment.