Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

v 1.9.14 - I can't select from list.

What am I doing wrong?

For example, I click on Add New collaborator.

It shows search box and I start typing in a name and one match pops up.

I click on that name.  The pop-up disappears but it is not selected unless I manually type in the full name.

The way osTicket shows drop-down lists is new to me so maybe I am not doing it right.


Comments

  • You click on Add New Collaborator.
    You type a few characters.
    Once the results appear you click on one of them
    You wait, and it populates the information.
    You click Continue.
  • Thank you. You confirmed that what I was doing was right but it still did not work for me.

    I closed the browser and tried again and (I think) the first time I tried it, it did work but not thereafter.

    Eventually I tried a double click and that works every time for me.

    So problem solved.  You may close the ticket.
Sign In or Register to comment.