Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Osticket v1.10 Upgrade failed

Hi
I just upgraded to v1.10 from 1.9.15. After upgrade the site becomes blank with no errors.
I have not overwritten the ost-config file. Just copied the files from Upload folder to my sites folder. Overwritten files that was there.
Any suggestions?

Comments

  • A white page means errors.  Please consult your PHP error logs to see whats going on.  With out the errors from our logs we are flying blind.
  • Hi
    This is what I see in PHP53 error log:
    -2016 14:47:09 Asia/Kuwait] PHP Fatal error:  Only variables can be passed by reference in C:\inetpub\wwwroot\SupportWeb\include\class.plugin.php on line 555
    [11-Nov-2016 14:47:14 Asia/Kuwait] PHP Fatal error:  Only variables can be passed by reference in C:\inetpub\wwwroot\SupportWeb\include\class.plugin.php on line 555
    [11-Nov-2016 14:47:16 Asia/Kuwait] PHP Fatal error:  Only variables can be passed by reference in C:\inetpub\wwwroot\SupportWeb\include\class.plugin.php on line 555
    [11-Nov-2016 14:47:20 Asia/Kuwait] PHP Fatal error:  Only variables can be passed by reference in C:\inetpub\wwwroot\SupportWeb\include\class.plugin.php on line 555
    [11-Nov-2016 14:47:20 Asia/Kuwait] PHP Fatal error:  Only variables can be passed by reference in C:\inetpub\wwwroot\SupportWeb\include\class.plugin.php on line 555
    [11-Nov-2016 14:47:21 Asia/Kuwait] PHP Fatal error:  Only variables can be passed by reference in C:\inetpub\wwwroot\SupportWeb\include\class.plugin.php on line 555
    [11-Nov-2016 14:47:22 Asia/Kuwait] PHP Fatal error:  Only variables can be passed by reference in C:\inetpub\wwwroot\SupportWeb\include\class.plugin.php on line 555


  • Please upgrade your PHP to something more contemporary and see if you still experience the issue. (5.6 or 7)
  • According to the osTicket website, 5.3 is the minimum required version.  Is that not correct?
  • 5.3 is no longer correct.
Sign In or Register to comment.