Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Deleting Organizations

Anyone else have a problem with this?
Mine has been running for 45 mins with the 'Loading' screen and the animated .gif rolling round...

Comments

  • Not sure I follow you.
    You deleted an org and its not completing?
  • Looks like it.
    Firstly I tried pressing the 'Delete Organization' button from within the organization details page (Users >> Organizations >> Click on one)
    This stuck on the 'Loading' page
    I have closed the tab and reopened a new tab, logged in again.
    This time I've tried from the Users >>  Organizations list - ticked the one I wanted to remove and press the 'More >> Delete' link and it worked.
    It does look like my web server is running slowly today though...
    Worth investigation??
  • And what version are you running?
    Whats your server environment?
    I would definitely investigate why the server is running slow... then I would add and delete Orgs a couple times to see if the load was affecting it.
  • edited December 2016
    Looks like it was a slow connection 
    Close please :)

This discussion has been closed.