Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Inline (imbedded) images are not displayed in either saved or sent messages using Gmail


Until recently, I could copy and paste, and send out images from websites via email using Gmail.  Instead of the images being embedded in my draft or sent messages, I see a
series of text, such as "Inline image 1", Inline image 2", "Inline image 3" etc
I use FireFox's latest browser version 50.0.  I've clear the two cache files that I found, but the same problem persists.  Any and all suggestions are welcome.

Comments

  • Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.

    Have you tried other web browsers?

  • Message for ntozier: No, I have not tried Internet Explorer as its software will not allow me to us it unless I chose to make it my default search engine.  In addition, I assume I cannot reinstall Firefox unless I first leave Firefox for another browser.  Grateful for any other suggestions.
  • 2nd Message for ntozier: Do you happen to have any alternative suggestions, other than try another search engine?  As I mentioned previously, I am running the latest version of Firefox.  In the past, I could merely do a right click on an internet image,
    which would open up a menu that would include "copy image".  When I
    clicked on this "copy image" I would go to a draft Gmail message and
    right click again and choose "paste".  The image would thereby be
    embedded within the message at the spot I did this operation.  But no
    longer does this work.  Now, I get an image that is a reduced size of
    the original and when I send a message containing it, it would be
    deleted from the message both at my end and at the end of the
    recipient.  There must be some explanation for this behavioral change. 
    My guess is that I may need an upgraded version of Gmail.  But, it is
    also possible I need to go into "Tools" and make a change there (e.g.,
    under options).  I obviously prefer to recover the former way of copying
    and pasting images because of the greater ease.

  • I said: "Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you."

    I also asked if you had tried other web broswers... plural.  You can have any number of browsers installed.  I have 4 [Firefox, Chrome, IE, Vivaldi].  You do not need to make any of them the default over any of the others.  
Sign In or Register to comment.