Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

[resolved] Everything wrong, please help.

Hi,

I've been trying to make this system, for 2 days without success. I can't even open a new ticket nor create a new staff member. Errors everywhere and I've installed both versions osTicket 1.9.15 and 1.10.

With 1.10 I had a "HTTP 500 error" message on installation and 

If there is a pro member around I could give credentials to check this out. I just need someone to point me in the right direction.



Current Installation:
I'm using Ubuntu 14.04, virtualized machine UCSC-C220 through VimWare vSphere 5
PHP5 and MySQL v14.14 and Apache2 - v2.4.7 
I'm not an expert though.

Please help.

Thanks in advance.

Comments

  • Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.

    Start with telling us your environment details.
    Which version would you prefer to get working?
    What are you seeing for errors in your PHP error logs?
  • Wow, that was fast.
    I was editing the post with that info.

    I'm using Ubuntu 14.04, virtualized machine UCSC-C220 through VimWare vSphere 5
    PHP5 and MySQL v14.14 and Apache2 - v2.4.7 

    The error i'm getting right now is InconsistentModelException on apache logs and an error when I try to create new staff member.

    Also an InvalidArgumentException when trying to open new ticket.
  • What version of PHP5?

    Can you provide the actual error messages please?
  • edited December 2016
    Hi, sorry for the delay.

    First of all, I'm a newbie on Ubuntu, so...
    We've managed to get it working now, by reinstalling the whole server again, this time using php5 (not 5.3 or 5.6 or 7). Also, a lot of errors when trying to download packages on ubuntu were solved through firewall and DNS configuration and I think this was causing issues with osticket installation. Oh!, and I discovered that there is an issue when trying to install with a language other than English, the installation gives Error 500.

    Nevertheless, It's working perfectly now and I'm running some tests and getting to know the environment. So far, so good.

    You can mark this one as solved.

    Thank you very much for the quick response.
    I'll be in touch if some other thing comes up. 
  • "Oh!, and I discovered that there is an issue when trying to install with a language other than English, the installation gives Error 500."

    This is probably because the language packs for 1.10 have no t been released yet.

    Thanks for following up with us and letting us know how you made out. :)  I'll mark this thread as resolved and close it.
This discussion has been closed.