Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

osTicket v1.10 (stable) and Maintenance Release v1.9.15 are now available! Go get it now

Osticket stopped to work after login

Hi,

I have migrated our Osticket system to the new version 1.10.
Migration done with success but 5 minutes after I refresh the web page and impossible to join the system.

I arrive on the login page and when I clic on "Log in" I receive a HTTP 500

The website is under maintenance
The webiste has a programming error

I restarted the services like mysql - Apache and FileZilla on XAMPP (3.2.1)
I restarted the server

Same issue

Comments

  • Please help us to help you by reading and following the posting guidelines located in this thread: Please read before requesting assistance.  The more information you give us the better we will be able to assist you. Thank you.

    PHP Version?
    MySQL Version?
  • PHP errors?
    Apache errors?
  • PHP VERSION 5.5.15
    PHPMyAdmin VERSION 4.2.7.1
    MYSQL VERSION 5.6.20

    From PHP_ERROR_LOG 

    [23-Dec-2016 18:37:29 UTC] PHP Fatal error:  Access level to Net_LDAP2_RootDSE::__construct() must be public (as in class PEAR) in phar://E:/Xampp/htdocs/Osticket/include/plugins/auth-ldap.phar/include/Net/LDAP2/RootDSE.php on line 238


    FROM APACHE Error LOG 

    [Fri Dec 23 19:36:02.239316 2016] [ssl:warn] [pid 4272:tid 496] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
    [Fri Dec 23 19:36:02.395594 2016] [ssl:warn] [pid 4272:tid 496] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
    [Fri Dec 23 19:36:02.551873 2016] [mpm_winnt:notice] [pid 4272:tid 496] AH00455: Apache/2.4.10 (Win32) OpenSSL/1.0.1i PHP/5.5.15 configured -- resuming normal operations
    [Fri Dec 23 19:36:02.551873 2016] [mpm_winnt:notice] [pid 4272:tid 496] AH00456: Apache Lounge VC11 Server built: Jul 17 2014 11:50:08
    [Fri Dec 23 19:36:02.551873 2016] [core:notice] [pid 4272:tid 496] AH00094: Command line: 'E:\\xampp\\apache\\bin\\httpd.exe -d E:/Xampp/apache'
    [Fri Dec 23 19:36:02.551873 2016] [mpm_winnt:notice] [pid 4272:tid 496] AH00418: Parent: Created child process 1048
    [Fri Dec 23 19:36:03.067592 2016] [ssl:warn] [pid 1048:tid 392] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
    [Fri Dec 23 19:36:03.223869 2016] [ssl:warn] [pid 1048:tid 392] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
    [Fri Dec 23 19:36:03.270754 2016] [mpm_winnt:notice] [pid 1048:tid 392] AH00354: Child: Starting 150 worker threads.

  • Staff members and client are using the plugin auth ldap ... 

    I let a Admin user with a standart password and now I can connect to the ticket system 

    is there a solution ? Disabled the plugin and wait a patch ? 
  • What do you mean you let an admin user with standard password? Did you mean you tried using another account and it logged in fine? Please explain a bit more in detail what you did for it to start working again. Are the errors still current even though you can get in? 
  • I let one user who use a local authentication in place of LDAP with Admin roles. So I connected with his credentials and change my authentication to local in place of LDAP and now I have access on the system.

    It solved the problem for me to access but I have a lot of users Client and Staff who use LDAP authentication ...

    Ok for the Staff but not for the Client ...  
Sign In or Register to comment.